Thursday, August 29, 2013

Important Note on Java Version used in OBIEE

Hi Friends ,


This a note for those of you who are using Java 6 and OBIEE.

https://community.qualys.com/blogs/laws-of-vulnerabilities/2013/08/26/java-6-0-day-exploit-in-the-wild

Abstract of the above article is java 6 is no longer safe and is vulnerable


If you did  Enterprise Installation of OBIEE, it comes with java 6 version and Weblogic 10.3.5.

Important note here is web logic server  10.3.5 is not compatible  with JDK 7( Reference : oracle certification matrix). Only web logic server 10.3.6 + can use java 7.

Sol:



Weblogic Server 10.3.6 with OBIEE 11.1.1.7.x and JDK 1.7.0_07+ is a certified combination 

 First upgrade to WLS 10.3.6 and the upgrade then to the latest JDK 1.7.0_07+.

 For more specific questions relevant to your environment , always raise an SR with oracle and take their opinion before doing any upgrades....

Thanks
Venkat

1 comment: